Back to overview
Downtime
Unable to start tracks due to internal API unavailability
Jun 09 at 07:15am UTC
Resolved
Jun 09 at 07:20am UTC
Issue been resolved
Affected services
Created
Jun 09 at 07:15am UTC
We were unable to start new tracks due to an internal API being unavailable. Existing instances are unaffected.
Affected services