Back to overview
Degraded
GCP is having issues creating new projects
Nov 21 at 06:41am UTC
Affected services
GCP Projects
Resolved
Nov 21 at 09:37am UTC
The issues with the GCP Projects API seem to be resolved, and our GCP projects are working again as expected.
Affected services
Created
Nov 21 at 06:41am UTC
GCP is having issues with their projects API, not allowing us to create new projects. This affects new plays using our GCP projects. Running instances are not affected.
Affected services