Disabled reporting queries on play.instruqt.com
Resolved
Oct 02 at 10:35am UTC
We have identified the root cause, and have released a fix to restore reporting functionality. We'll continue to closely monitor the situation.
Affected services
Updated
Oct 01 at 03:50pm UTC
We have identified the cause of the degraded performance, being our reporting functionality.
To mitigate the issue, we have had to disable our reporting query functionality until further notice. We're working on steps to remediate the disabled functionality as soon as possible. There is no data loss, all reporting data is still being recorded, we have only disabled the reporting views.
Affected services
Created
Oct 01 at 02:35pm UTC
We're seeing degraded performance for play.instruqt.com, due to increased database load. We're investigating the root cause.
Affected services