Degraded performance
Resolved
Oct 31 at 11:00pm UTC
✅ The issue affecting our platform has been fully resolved. The cause was identified and fixed. We appreciate your patience and apologize for any inconvenience caused.
Affected services
Updated
Oct 31 at 08:43pm UTC
We have identified the cause of the degraded performance being a spike in load of our database. We have identified the root cause and are in the process of resolving the issue.
Affected services
Created
Oct 31 at 07:10pm UTC
We are currently experiencing degraded performance across some parts of our site. Our team is actively investigating the issue and working to resolve it as quickly as possible. We appreciate your patience and will provide updates here as they become available.
Affected services