High database load
Resolved
Nov 20 at 01:24pm UTC
We have made some small changes to our chat tooling to ensure our database load remains within accepted bounds. Also we are confirming that we did not experience any unforeseen customer impact during this outage.
Affected services
Updated
Nov 20 at 11:40am UTC
The high database load has subsided. We are continuing to closely monitor and do not expect any degraded service. Next update we will likely post a resolution.
Affected services
Updated
Nov 20 at 10:30am UTC
We have isolated the issue and we are currently rolling out changes to reduce the load. We are continuing to monitor the situation closely.
Affected services
Created
Nov 20 at 09:15am UTC
We are currently experiencing high database load. We do not expect this to be causing impact to existing plays or tracks. We are monitoring the situation closely.
Affected services