Back to overview
Degraded
Content Creator UI is currently unavailable for some tracks
Dec 04 at 04:00pm UTC
Affected services
play.instruqt.com
Resolved
Dec 04 at 05:26pm UTC
The fix has been applied and live. The Content Creator UI is up and responding again. We will continue to monitor for any impacts.
Affected services
Updated
Dec 04 at 05:18pm UTC
A fix has been generated and is being applied. We hope to restore services soon.
Affected services
Created
Dec 04 at 04:00pm UTC
The Content Creator UI is currently unavailable on tracks with git integration enabled. We have isolated the issue and are working to resolve it. No track configuration is impacted, and plays of the tracks are not impacted.
Affected services