Google Cloud Accounts in Sandboxes Unavailable
Resolved
Jan 13 at 05:46pm UTC
Billing activation times for GCP project have recovered to normal.
We will continue to closely monitor the situation.
Affected services
Updated
Jan 13 at 04:20pm UTC
We have identified prolonged activation times for billing, which has impacted the usability of new Google cloud accounts. Our automated tests indicate that the issue is gradually recovering.
As a temporary workaround, we recommend implementing a 10-minute delay before initiating resource creation on Google Cloud accounts for new sandboxes.
We are closely monitoring the situation through automated tests and will provide further updates once we confirm that Google’s billing functionality has returned to normal. A support ticket has been submitted to Google, and we are actively tracking its status.
Affected services
Created
Jan 13 at 03:01pm UTC
We are currently investigating an issue where Google cloud accounts added to sandboxes are unusable due to a billing-related problem. Our team is actively working to identify the root cause and resolve this as quickly as possible.
Thank you for your patience, and we will provide updates as soon as more information is available.
Affected services