Back to overview
Degraded

Unable to provision VMs and containers in us-central1 region

Apr 10 at 05:45pm UTC
Affected services
Containers
VMs

Resolved
Apr 10 at 07:14pm UTC

The issue affecting sandbox creation with VMs or containers in the us-central1 region has been resolved. All services are now operating normally.

Updated
Apr 10 at 06:23pm UTC

A fix has been implemented, and we're actively monitoring the situation to confirm that the issue is fully resolved.

Created
Apr 10 at 05:45pm UTC

We're currently investigating an issue affecting the creation of sandboxes using VMs or containers in the us-central1 region. In the meantime, for the hot start pools, we recommend creating in the europe-west1 region to avoid disruption.

Our team is actively investigating the issue and working to resolve it as quickly as possible. We appreciate your patience and will provide updates here as they become available.