Back to overview
Degraded
Increased Latency in VM Startups
May 20 at 11:15am UTC
Affected services
VMs
Resolved
May 20 at 12:30pm UTC
Google Cloud Platform (GCP) has resolved the incident impacting VM provisioning.
We have observed recovery in our internal metrics, and track start-up times have returned to normal.
The issue is now considered resolved on our side as well.
Thank you for your patience while we monitored and mitigated the impact.
Affected services
Created
May 20 at 11:15am UTC
We are currently observing increased latency in VM provisioning times, which appears to be related to an ongoing issue with Google Cloud Platform (GCP).
We are actively monitoring the situation and its impact on track start-ups. For critical workloads, we recommend using hot start pools as a mitigation strategy.
Affected services