Google Cloud outage
Resolved
Jun 12 at 08:30pm UTC
All services are restored and healthy
Affected services
Updated
Jun 12 at 08:05pm UTC
We are currently seeing continued issues affecting Instruqt track plays for users based in the USA, as Google Cloud Platform (GCP) services in the USA are still in the process of recovering. Users accessing Instruqt from outside the USA are generally seeing services operate as normal.
We are actively monitoring the situation and will provide further updates as GCP services are restored.
Affected services
Updated
Jun 12 at 07:23pm UTC
Services are beginning to come back online - play.instruqt.com and docs.instruqt.com are accessible. Tracks will not play at this time while GCP service issues continue to resolve.
Affected services
Created
Jun 12 at 05:57pm UTC
We are aware of the ongoing widespread outage with Google Cloud Platform (GCP), which is currently impacting Instruqt services. Our team is actively monitoring the situation.
Affected services