Azure Portal login enforces MFA, causing login issues
Resolved
Oct 07 at 07:30am UTC
We have been monitoring the deployed fix to avoid the MFA login requirement for Azure over the weekend and confirmed it is working as expected.
Affected services
Updated
Oct 03 at 02:37pm UTC
We have identified and deployed a fix to avoid the MFA login requirement for Azure.
We will monitor this functionality through the weekend. We do not expect track plays to be impacted, however we are leaving this marked as Degraded out of caution.
Affected services
Created
Oct 02 at 07:24am UTC
Azure recently started enforcing MFA through their Authenticator app. This affects logging into the Azure Portal using our temporary credentials. The MFA requirement cannot be turned off. We are working on a solution.
We will post an update by 2025-10-03 14:00Z latest.
Affected services