Back to overview
Degraded

HubSpot and Salesforce Integrations Disruption

Oct 20 at 11:38am UTC
Affected services
play.instruqt.com

Resolved
Oct 21 at 10:39am UTC

Our third-party vendor Paragon has fully recovered from the earlier service disruption. The Integrations page and event submissions to Salesforce and HubSpot are now functioning as expected.

We will continue to monitor to ensure stability.

Created
Oct 20 at 11:38am UTC

Our third-party vendor, Paragon, which powers our integrations, is currently experiencing a service disruption due to a widespread AWS outage.
During this period, the Integrations page may fail to load, and event submissions to Salesforce and HubSpot may not be possible.

We are actively monitoring the situation and will provide updates as soon as conditions change.