Back to overview
Downtime

Azure Cloud Account Provisioning Failure

Oct 30 at 12:30pm UTC
Affected services
Azure Subscriptions

Resolved
Oct 30 at 03:26pm UTC

Azure's earlier flaky performance has now fully recovered, and sandbox provisioning with Azure cloud accounts is back to normal. We've also deployed a change to better tolerate similar issues in the future.

Updated
Oct 30 at 02:00pm UTC

We're observing improvements in Azure's performance and sandbox provisioning with Azure cloud accounts has started to recover. Our team continues to monitor the situation closely. In parallel, we're implementing a change to make our systems more resilient to similar Azure issues in the future.

Created
Oct 30 at 12:30pm UTC

We're currently experiencing issues with provisioning sandboxes including Azure cloud accounts. Our team is actively investigating and will provide updates as soon as more information becomes available.