Elevated error rate in VM creation requests (us-central1)
Resolved
Mar 6, 2026 at 7:28am UTC
The issue was confirmed and resolved by Google Engineering team at 2026-03-05 22:30 UTC. The last errors we received were one hour prior at 21:30 UTC. To confirm, less than 0.1% of plays were affected.
The root cause according to the Google Engineers was due to an internal operation reaching an internal quota in the us-central1-a zone. The issue was mitigated by increasing the internal quota.
We will continue to monitor for these specific issues going forward.
Affected services
Updated
Mar 5, 2026 at 12:21pm UTC
We continue to see some failures today with sandbox provisioning (<0.1% of plays in the last 8 hours). We are in contact with Google support to understand the root cause of the issue.
We continue to monitor the situation, and will update if there are significant changes in error rates.
Affected services
Created
Mar 4, 2026 at 12:50pm UTC
We are currently experiencing a higher-than-normal error rate for VM creation requests in us-central1 region. This may result in intermittent provisioning failures.
We are actively working with Google to investigate and resolve the issue.
Workaround: In the meantime, we recommend using Hot Starts, which include automatic retries on provisioning failures.
We will provide further updates as soon as more information becomes available.
Affected services