Error in track provisioning in europe-west1
Resolved
Mar 24, 2026 at 2:53pm UTC
We're seeing that GCP Cloud DNS response latencies in europe-west1 have returned to normal levels, and sandbox provisioning in the region has been re-enabled.
We will continue to monitor the situation closely and take appropriate action if the issue reoccurs.
We sincerely apologize for the inconvenience and appreciate your patience while we worked to resolve this issue.
Affected services
Updated
Mar 24, 2026 at 2:24pm UTC
We have isolated the issue to CloudDNS provisioning delays. We are seeing some records being created, however at this time it is still inconsistent.
We have applied a workaround to disable the europe-west1 region. This may result in latency during plays as sandboxes will be provisioned in us-central1 and asia-southeast1.
Affected services
Created
Mar 24, 2026 at 1:56pm UTC
We are currently experience provisioning issues in europe-west1 region for Virtual Machines and Containers. Our engineers are actively looking into this.
Sandboxes in Hot Start pools started more than an hour ago should not be affected.
Affected services