Sandbox Provisioning - europe-west1 Region Temporarily Disabled
Resolved
May 20, 2026 at 2:16pm UTC
europe-west1 Sandbox Provisioning Restored
We are happy to inform you that the issue affecting sandbox provisioning in the europe-west1 region has been resolved. The region is now fully operational and sandboxes will resume provisioning in europe-west1 as expected for both manual and hot start plays.
We apologize for any inconvenience this may have caused and thank you for your patience.
Affected services
Created
May 20, 2026 at 11:30am UTC
Due to an ongoing issue on Google Cloud Platform's side, we are currently unable to provision sandboxes in the europe-west1 region. We have disabled this region while the support case is being resolved.
Impact: Sandboxes for both manual and hot start plays that would normally be provisioned in europe-west1 will automatically be provisioned in us-central1 until the issue is resolved.
We are actively working with GCP support to restore europe-west1 availability and will provide updates as the situation progresses.
Affected services